Cisco stikalo CBS220-24P-4X (24xGbE, 4xSFP , 24xPoE , 195W) - REFRESH

- 10%

simbolična fotografija

Cisco stikalo CBS220-24P-4X (24xGbE, 4xSFP , 24xPoE , 195W) - REFRESH
številka artikla
31608040
OEM
CBS220-24P-4X-EU-RF
Proizvajalec
Cisco
Točke zvestobe: 18
0 ocen
Na zalogi 1 kos, v sredo že pri vas

418,41 €

374,64 €

307,08 € Brez DDV

Najnižja cena v zadnjih 30 dneh: 310,89 €
Na zalogi 1 kos, v sredo že pri vas

374,64 €

418,41 €

307,08 € Brez DDV

Morda vam bo koristilo

Opis in parametri

Cisco stikalo CBS220-24P-4X - REFRESH

CISCO REFRESH so obnovljeni izdelki, ki jih CISCO dobavlja s certifikatom kakovosti, garancijo in servisno podporo, enakovredno novemu izdelku.

Serija Cisco Business 220 so preprosta in cenovno dostopna pametna stikala za omrežja v podjetjih. S podporo za mobilne aplikacije, Cisco Business Dashboard in več PoE CBS220 zagotavlja robustno omrežje z omejenim proračunom.

Strani izdelka:CBS220-24P-4X Hitri priročnik za uporabo:Kratek priročnik za zagon
Preklopna zmogljivost
Hitrost posredovanja v milijonih paketov na sekundo (mpps; 64-bajtni paketi) 95,23
Komutacijska zmogljivost v gigabitih na sekundo (Gbps) 128
Preklapljanje plasti 2
Tabela MAC Do 8 192 naslovov MAC (Media Access Control)
Protokol Spanning Tree (STP) Podpora za standardno 802.1d Spanning Tree, ki je privzeto omogočena.
Hitra konvergenca z uporabo standarda 802.1w (Rapid Spanning Tree [RSTP])
Več primerkov razporejevalnega drevesa z uporabo standarda 802.1s (MSTP)
Podprtih je 16 primerov
Združevanje pristanišč Podpora za protokol IEEE 802.3ad Link Aggregation Control Protocol (LACP)
Do 8 skupin
Do 8 vrat na skupino s 16 kandidatnimi vrati za vsako (dinamično) združevanje povezav 802.3ad
Izravnava obremenitve na podlagi izvornega in ciljnega naslova MAC ali izvornega in ciljnega naslova MAC/IP
VLAN Podpora za do 256 virtualnih lokalnih omrežij (VLAN) hkrati
VLAN na podlagi vrat in oznak 802.1Q
Upravljanje VLAN
VLAN za goste
Samodejno glasovno omrežje VLAN Glasovni promet je samodejno dodeljen v VLAN, ki je namenjen glasu, in obravnavan z ustreznimi stopnjami QoS.
QinQ VLAN Omrežja VLAN transparentno prehajajo med omrežji ponudnikov storitev, hkrati pa ločujejo promet med strankami.
Splošni protokol za registracijo VLAN (GVRP) in splošni protokol za registracijo atributov (GARP) Protokoli za samodejno razširjanje in konfiguriranje VLAN v premostitveni domeni
blokiranje v glavi vrstice (HOL) Preprečevanje blokiranja HOL
Jumbo okvir Podprte so velikosti okvirjev do 9.216
Zaznavanje povratne zanke Zaznavanje povratne zanke zagotavlja zaščito pred zankami s pošiljanjem paketov protokola zanke iz vrat, na katerih je omogočena zaščita pred zankami. Deluje neodvisno od STP.
Samodejno križanje vmesnikov, odvisnih od medijev (MDIX) Samodejno prilagodi oddajne in sprejemne pare, če je nameščen napačen tip kabla (križni ali ravni).
Varnost
ACL Omejitev stopnje na podlagi izvornega in ciljnega MAC, VLAN ID ali IP naslova, protokola, vrat, kodne točke diferenciranih storitev (DSCP)/IP precedence, izvornih in ciljnih vrat protokola TCP (Transmission Control Protocol)/User Datagram Protocol (UDP), prioritete 802.1p, vrste etherneta, paketov ICMP (Internet Control Message Protocol), paketov IGMP (Internet Group Management Protocol), zastave TCP
Podpira do 512 pravil
Varnost v pristanišču ustvarja možnost zaklepanja izvornih naslovov MAC na vrata; omejuje število naučenih naslovov MAC
IEEE 802.1X (vloga overitelja) 802.1X: avtentikacija RADIUS (Remote Authentication Dial-in User Service); gostujoča VLAN;
Način z enim gostiteljem, več gostitelji in več sejami
RADIUS, TACACS Podpira avtentikacijo RADIUS in Terminal Access Controller Access Control System (TACACS); stikalo deluje kot odjemalec
filtriranje naslovov MAC Podprta stran
Obvladovanje neviht Oddajanje, večpredstavnostno oddajanje in neznano enosmerno oddajanje
Zaščita pred napadi DoS Preprečevanje napadov DOS
STP Podatkovna enota protokola mostu (BPDU) Ta varnostni mehanizem ščiti omrežje pred neveljavnimi konfiguracijami. Vrata, ki so omogočena za BPDU Guard, se izklopijo, če je na njih prejeto sporočilo BPDU.
Varovanje zanke razporejajočega drevesa Ta funkcija zagotavlja dodatno zaščito pred zankami posredovanja 2. plasti (zanke STP).
Protokol SSH (Secure Shell) SSH je varen nadomestek za promet Telnet. Tudi SCP uporablja SSH. Podprti sta SSH v1 in v2.
Secure Sockets Layer (SSL) Podpora SSL: šifrira ves promet HTTPS, kar omogoča zelo varen dostop do grafičnega uporabniškega vmesnika za upravljanje, ki temelji na brskalniku v stikalu.
QoS
Prednostne ravni 8 strojnih čakalnih vrst na vrata
Načrtovanje stroga prioriteta in dodeljevanje čakalnih vrst s ponderiranim krožnim obračanjem (WRR) na podlagi DSCP in razreda storitve (802.1p/CoS)
Razred storitve Na podlagi vrat; na podlagi prioritete VLAN 802.1p; na podlagi precedensa IPv4/v6, vrste storitve (ToS) in DSCP; na podlagi diferenciranih storitev (DiffServ); klasifikacija in ponovno označevanje ACL, zaupanja vreden QoS
Omejitev hitrosti Vstopni policer; oblikovanje in nadzor hitrosti pri izstopu; na VLAN, na vrata in na podlagi pretoka
Izogibanje zastojem Algoritem za izogibanje prezasedenosti TCP je potreben za zmanjšanje in preprečevanje globalne sinhronizacije izgub TCP.
Večpredstavnostno oddajanje
Protokol za upravljanje internetnih skupin (IGMP) različice 1, 2 in 3 Snooping IGMP omejuje promet večpredstavnostnega oddajanja, ki zahteva veliko pasovne širine, samo na prosilce; podpira 256 skupin večpredstavnostnega oddajanja.
poizvedovalec IGMP poizvedovalnik IGMP se uporablja za podporo domene večpredstavnostnega oddajanja snooping stikal na plasti 2, če ni usmerjevalnika za večpredstavnostno oddajanje.
Standardi
Standardi IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab
1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3z
802.3x Flow Control, IEEE 802.1D (STP, GARP in GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1Q/p
802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.1X
802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC
1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC
2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC
2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC
1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC
2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC
1493, RFC 1215, RFC 3416
IPv6
IPv6 Način gostitelja IPv6
IPv6 prek omrežja Ethernet
IPv6/IPv4 Dual Stack
Odkrivanje sosedov in usmerjevalnikov (ND) IPv6
Samodejno konfiguriranje naslovov IPv6 brez stanja
Odkrivanje največje prenosne enote (MTU) poti
Zaznavanje podvojenih naslovov (DAD)
Različica ICMP 6
IPv6 ACL Zavrnitev ali omejitev hitrosti paketov IPv6 v strojni opremi
QoS IPv6 Prednostno razvrščanje paketov IPv6 v strojni opremi
Odkrivanje večpredstavnostnih poslušalcev (MLD v1/2) Snooping Dostava večpredstavnostnih paketov IPv6 samo zahtevanim prejemnikom
Aplikacije IPv6 Splet/SSL, strežnik Telnet/SSH, odjemalec DHCP, samodejna konfiguracija DHCP, protokol Cisco Discovery Protocol (CDP), protokol Link Layer Discovery Protocol (LLDP)
Podprti zahtevki za komentarje (RFC) IPv6 RFC 4443 (ki razveljavlja RFC2463) - ICMP različica 6
RFC 4291 (ki razveljavlja RFC 3513) - arhitektura naslovov IPv6
RFC 4291 - Arhitektura naslavljanja IPv6
RFC 2460 - specifikacija IPv6
RFC 4861 (ki razveljavlja RFC 2461) - Odkrivanje sosedov za IPv6
RFC 4862 (ki razveljavlja RFC 2462) - Samodejna konfiguracija naslovov IPv6 brez stanja
RFC 1981 - Odkrivanje MTU poti
RFC 4007 - Arhitektura razširjenih naslovov IPv6
RFC 3484 - Mehanizem za izbiro privzetega naslova
Upravljanje
Cisco Business Dashboard Podpora neposrednemu upravljanju z aplikacijo Cisco Business Dashboard in mobilno aplikacijo. Odpravlja potrebo po vzpostavitvi ločene strojne opreme ali virtualnega stroja za sondo Cisco Business Dashboard na lokaciji.
Mobilna aplikacija Cisco Business Mobilna aplikacija za Cisco Business Switch in brezžične izdelke. Pomaga vam v nekaj minutah vzpostaviti lokalno omrežje in omogoča enostavno upravljanje na dosegu roke.
Agent Cisco Network Plug and Play (PnP) Rešitev Cisco Network Plug and Play zagotavlja preprosto, varno, poenoteno in integrirano ponudbo, ki olajša uvajanje novih naprav v podružnicah ali kampusih ali posodobitve obstoječega omrežja. Rešitev zagotavlja enoten pristop za zagotavljanje Cisco usmerjevalnikov, stikal in brezžičnih naprav z izkušnjo uvajanja brez dotika.
Podpira Cisco PnP Connect
Spletni uporabniški vmesnik Vgrajen pripomoček za konfiguracijo stikala za enostavno konfiguracijo naprave prek brskalnika (HTTP/HTTPS). Podpira konfiguracijo, sistemsko nadzorno ploščo, vzdrževanje in spremljanje sistema.
Konfiguracijske datoteke, ki jih je mogoče urejati z besedilom Konfiguracijske datoteke je mogoče urejati z urejevalnikom besedila in jih prenesti na drugo stikalo, kar olajša množično uvajanje.
Vmesnik ukazne vrstice Skriptni CLI; podprt je celoten CLI. Za CLI sta podprti ravni uporabniških privilegijev 1 in 15.
SNMP Protokol SNMP (Simple Management Network Protocol) različic 1, 2c in 3 s podporo za pasti ter SNMP različice 3 Varnostni model na podlagi uporabnika (USM)
Standardne baze informacij za upravljanje (MIB) MIB-II (RFC1213)
IF-MIB (RFC2863)
Bridge-MIB (RFC4188)
Razširitev Bridge-MIB (RFC2674)
RMON (RFC2819)
Etherlike MIB (RFC3635)
Odjemalec Radius MIB (RFC2618)
Entiteta MIB (RFC2737)
POWER-ETHERNET-MIB (RFC3621)
Syslog MIB (RFC3164)
Splošni trapi MIB (RFC1215)
SNMP-COMMUNITY-MIB
SNMP-MIB
LLDP-MIB
LLDP-EXT-MED-MIB
IEEE8023-LAG-MIB
CISCO-PORT-SECURITY-MIB
CISCO-ENVMON-MIB
CISCO-CDP-MIB
CISCO-CONFIG-COPY-MIB
Oddaljeno spremljanje (RMON) Vgrajeni programski agent RMON podpira 4 skupine RMON (zgodovina, statistika, alarmi in dogodki) za boljše upravljanje, spremljanje in analizo prometa.
IPv4 in IPv6 z dvojnim skladom soobstoj obeh protokolnih nizov za lažjo migracijo
Zrcaljenje vrat Promet na vratih ali VLAN je mogoče zrcaliti na druga vrata za analizo z omrežnim analizatorjem ali sondo RMON. Do 8 izvornih vrat se lahko zrcali na ena ciljna vrata. Podprte so štiri seje.
Nadgradnja strojne programske opreme Nadgradnja spletnega brskalnika (HTTP/HTTPS) in trivialnega protokola za prenos datotek (TFTP)
Dvojne slike za odporne nadgradnje vdelane programske opreme
DHCP (možnosti 12, 66, 67, 82, 129 in 150) Možnosti DHCP omogočajo strožji nadzor iz osrednje točke (strežnika DHCP) za pridobitev naslova IP, samodejno konfiguracijo (s prenosom konfiguracijske datoteke), posredovanje DHCP in ime gostitelja.
Časovna sinhronizacija Protokol SNTP (Simple Network Time Protocol)
Prijavna oglasna pasica Konfiguracija več pasic za splet in CLI
Drugo upravljanje HTTP/HTTPS; nadgradnja TFTP; odjemalec DHCP; zagonski protokol (BOOTP); diagnostika kablov; ping; traceroute; syslog
Oddaljeno spremljanje (RMON) Vgrajeni programski agent RMON podpira 4 skupine RMON (zgodovina, statistika, alarmi in dogodki) za boljše upravljanje, spremljanje in analizo prometa.
IPv4 in IPv6 z dvojnim skladom soobstoj obeh protokolnih nizov za lažjo migracijo
Zrcaljenje vrat Promet na vratih ali VLAN je mogoče zrcaliti na druga vrata za analizo z omrežnim analizatorjem ali sondo RMON. Do 8 izvornih vrat se lahko zrcali na ena ciljna vrata. Podprte so štiri seje.
Nadgradnja strojne programske opreme Nadgradnja spletnega brskalnika (HTTP/HTTPS) in trivialnega protokola za prenos datotek (TFTP)
Dvojne slike za odporne nadgradnje vdelane programske opreme
DHCP (možnosti 12, 66, 67, 82, 129 in 150) Možnosti DHCP omogočajo strožji nadzor iz osrednje točke (strežnika DHCP) za pridobitev naslova IP, samodejno konfiguracijo (s prenosom konfiguracijske datoteke), posredovanje DHCP in ime gostitelja.
Časovna sinhronizacija Protokol SNTP (Simple Network Time Protocol)
Prijavna oglasna pasica Konfiguracija več pasic za splet in CLI
Drugo upravljanje HTTP/HTTPS; nadgradnja TFTP; odjemalec DHCP; zagonski protokol (BOOTP); diagnostika kablov; ping; traceroute; syslog
Odkritje
Bonjour Stikalo se oglašuje s protokolom Bonjour
Protokol LLDP (802.1ab) z razširitvami LLDP-MED LLDP omogoča stikalu, da oglašuje svojo identifikacijo, konfiguracijo in zmogljivosti sosednjim napravam, ki podatke shranjujejo v MIB-u. LLDP-MED je izboljšava LLDP, ki dodaja razširitve, potrebne za telefone IP.
Protokol Cisco Discovery Stikalo se oglašuje s protokolom Cisco Discovery Protocol. Prikaže kratke informacije o povezanih omrežnih napravah Cisco, telefonih IP in brezžičnih dostopnih točkah.
Učinkovitost porabe energije
Skladnost z EEE (802.3az) Podpora 802.3az Energy Efficient Ethernet na vseh vratih; bistveno zmanjša porabo energije, ko pasovna širina povezave ni polno izkoriščena
Zaznavanje energije Samodejno izklopi napajanje na gigabitnih ethernetnih vratih in vratih 10/100 RJ-45, ko zazna izpad povezave.
Aktivni način se nadaljuje brez izgube paketov, ko stikalo zazna vzpostavitev povezave.
Onemogočite LED diode vrat Svetlobne diode lahko ročno izklopite, da prihranite energijo.
PoE na podlagi časa Napajanje PoE se lahko vklopi ali izklopi na podlagi uporabniško določenega urnika za varčevanje z energijo.
Delovanje pristanišča na podlagi časa Povezava gor ali dol na podlagi uporabniško določenega urnika (ko so vrata administrativno vklopljena).
Napajanje prek omrežja Ethernet
802.3af PoE ali 802.3at PoE , ki se zagotavlja prek katerega koli omrežnega priključka RJ-45 v okviru navedenih proračunov moči
Proračun moči PoE 195 W
Število priključkov, ki podpirajo PoE 24
Predstandardni PoE Podpira Cisco Pre-Standard PoE
Inteligentno upravljanje napajanja PoE Podpora za pogajanja o granularni moči s komunikacijo CDP/LLDP z napravami PD po klasifikaciji IEEE
Strojna oprema
Gumbi Gumb za ponastavitev
Vrsta kablov Neekraniran zvit par (UTP) kategorije 5 ali boljše za 10BASE-T/100BASE-TX; UTP kategorije 5
Ethernet ali boljši za 1000BASE-T
LED diode Sistem, povezava/ukrep, hitrost
Flash 64 MB
Pomnilnik procesorja 256 MB
Pristanišča
Skupno število sistemskih vrat 24 gigabitnih omrežij Ethernet, 4 10-gigabitna omrežja Ethernet
Vrata RJ-45 24 gigabitnih omrežij Ethernet
Vtičnica za povezovanje navzgor 4 10G SFP
Paketna predpomnilnik
Paketni predpomnilnik 12 Mb
Podprti moduli SFP
MGBSX1 Večmodna vlakna
MGBLX1 Enomodno vlakno
MGBLH1 Enomodno vlakno
MGBT1 UTP kategorije 5
GLC-SX-MMD Večmodna vlakna
GLC-LH-SMD Enomodno vlakno
GLC-BX-U Enomodno vlakno
GLC-BX-D Enomodno vlakno
GLC-TE UTP cat 5e
SFP-H10GB-CU1M Bakreni koaksialni kabel
SFP-10G-SR Večmodna vlakna
SFP-10G-LR Enomodno vlakno
SFP-10G-SR-S Večmodna vlakna
SFP-10G-LR-S Enomodno vlakno
Okolje
Dimenzije enote (Š x G x V) 440 x 257 x 44 mm (17,3 x 10,1 x 1,7 in)
Teža enote 4,03 kg (8,88 lb)
Napajanje 100-240 V, 50-60 Hz, notranji
Certifikati UL (UL 60950), CSA (CSA 22.2), oznaka CE, FCC del 15 (CFR 47), razred A, C-tick
Delovna temperatura 0-50° C
Temperatura shranjevanja od -20° C do 70° C
Delovna vlažnost 10% do 90%, relativno, brez kondenzacije
Vlažnost pri shranjevanju 10% do 90%, relativno, brez kondenzacije
Poraba energije
Poraba energije sistema 110 V = 36,9 W
220 V = 37,6 W
Poraba energije (s PoE) 110 V = 248,7 W
220 V = 244,4 W
Odvajanje toplote (BTU/uro) 848.6
Akustični hrup in srednji čas med okvarami (MTBF)
Ventilator (število) 2
Akustični hrup 25 °C: 42,7 dB
MTBF pri 25 °C (ure) 617232
Vsebina paketa
Vsebina paketa Ethernetno stikalo Cisco Business 220 Series
Napajalni kabel ali adapter
Montažni komplet
Kratek priročnik za zagon

Lahko bi vas zanimalo

Parametri

PoE budget (W)
Maksimalno število vrat
Upravljanje
Število vrat LAN
Hitrost prenosa LAN (Mbps)
Število SFP+ vrat
Podprti standardi PoE
Ventilator
Število PoE+ vrat

Svetovanje

Najpogostejša vprašanja

Ali je možen osebni prevzem blaga?

Na žalost nimamo fizičnih poslovalnic ali izdajnih mest na območju Slovenije. Vaše naročilo vam z veseljem pošljemo prek kurirskega podjetja.

Kateri dostavljalec mi bo blago dostavil?

Pri naročilu lahko izbirate med naslednjimi možnostmi dostave: GLS, GLS ParcelShop, Packeta

Ali lahko prevozniku plačam s kartico?

Da, kurirju lahko plačate s kartico.

Kje se nahaja paket z mojim naročilom?

Dostavno podjetje vam bo po e-pošti ali SMS-u poslalo sledilno številko in povezavo za sledenje paketa.

Ali se moram ob nakupu registrirati?

Za dokončanje naročila se vam ni treba registrirati. Registrirane stranke prejmejo ugodnosti kot npr. točke zvestobe (popust pri naslednjem naročilu).

Ali lahko naročilo narekujem po telefonu?

Zaradi predpisov GDPR in pravne zaščite tako potrošnika kot prodajalca ne moremo sprejemati telefonskih naročil. Z veseljem vam bomo svetovali po telefonu, vendar morate naročilo poslati preko naše e-trgovine.

Kako poteka reklamacija in koliko časa traja obravnava?

Večino pritožb obravnavamo v 7-14 delovnih dneh. V nekaterih primerih pa se lahko podaljša do 30 dni, kolikor je tudi zakonski rok za obravnavo pritožb. Pospešite obdelavo zahtevka s pravilno izpolnitvijo spletnega obrazca za zahtevek, ki ga najdete na spletni strani: https://www.tonerpartner.si/nakupujte-z-nami/pogoji-za-reklamacijo/

Kako bom vedel, da je bil moj paket dostavljen?

Dostavna služba vas bo kontaktirala po e-pošti, SMS-u ali s telefonskim klicem. Po e-pošti in SMS-u boste prejeli sledilno številko paketa in povezavo za njegovo sledenje.

Kaj pomeni spletno plačilo s kartico?

Naročilo lahko plačate z bančno kartico, ki jo uporabljate na primer za dvig gotovine na bankomatu. Pri spletnem plačilu s plačilno kartico plačate vnaprej (podobno kot pri plačilu na TRR). Gre za 100% varno plačilo, pri katerem morate vnesti 16-mestno številčno kodo, mesec in leto veljavnosti kartice s sprednje strani ter 3-mestno (CCV) kodo s zadnje strani plačilne kartice. Ne pozabite pri svoji banki ali spletni banki preveriti, ali lahko plačate s kartico preko spleta.

Kje si lahko ogledam svoje račune?

Račun najdete v vaši e-pošti in tudi v profilu registrirane stranke v rubriki: Moj račun => Računi

Kdaj bom prejel točke zvestobe in kako jih lahko unovčim?

Točke zvestobe se vam samodejno dodajo po 21 dneh od dostave naročila. Potem lahko, po prijavi v svoj račun, izdate kodo za popust, ki jo boste uporabili pri naročilu. Za koriščenje kode za popust ob naročilu označite »Imam kodo za popust in jo želim izkoristiti«.

Kaj so točke zvestobe?

Točke zvestobe pridobijo registrirane stranke za vsak izdelek v naročilu in jih lahko uporabijo kot popust pri naslednjem naročilu. Za vsakih 10 točk dobijo 1€ popusta.

O izdelku še nihče ni postavil nobenega vprašanja. Če vas kaj zanima, nam pošljite svoje vprašanje preko obrazca. Odgovorili vam bomo.

Potrebujete pomoč? Pomagali vam bomo.

Svetovalka
pri izbiri
Prevzemna mesta. Do 1394 prevzemnih mest.
Široka izbira. Ponujamo več kot 39000 izdelkov.
Pri nas imate čas. Blago lahko vrnete v 30 dneh.
Nagradili vas bomo. Za vsak nakup prejmete točke zvestobe.

Stranke nas hvalijo

90% strank priporoča glede na vprašalnike o zadovoljstvu v zadnjih 90 dnevih.